[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kernel updates for QA



On Thu, May 13, 2004 at 03:31:17PM +0100, Dominic Hargreaves wrote:
> P.S. Are the version numbers I'm using at the moment suitable?
> For example, kernel-2.4.20-31.7.legacy.2.

Anyone correct me if I'm wrong, but as I understood it (from some
discussion recently) the RH release will remain intact, with an
appended legacy release, so if the last release from RH was 31.7
then we should use 31.7.0.legacy.7.x (where that 0 will increase
as updates are released) and the same for other RHL versions
(which goes after the "legacy", so anything for RHL 9 will end in
legacy.9).

Carlos



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]