[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RH9 user - what should I do?



On Thu, 13 May 2004 18:10:36 -0500, Mike Vanecek wrote:

> Leafnode 1.9.54.rc2 is already out. The version may change before it gets out
> of the publish queue.

FYI: 1.9.52 was "vetod" by the leafnode maintainer with the comment

    "please do not package 1.9.52, authentication and texpire bugs were
     reported. The authentication bug is confirmed as fixed in 1.9.53.rc6,
     the texpire bug is fixed as well, but pending feedback from the
     reporter."

although it might have worked well for many users as usual. Since leafnode
is updated frequently and those updates have introduced new bugs several
times before, it's better to be more careful and not publish the most
recent release quickly.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]