[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RH9 user - what should I do?



On Thursday 13 May 2004 16:42, Mike Vanecek wrote:
> # yum list | grep -i mysql
> MySQL-python     i386   0.9.1-6                  redhat-os
> qt-MySQL         i386   1:3.1.1-6                redhat-os
>
> ditto yum info, yum list updates, yum list extras, and so on.
>
> As you can see, I do have several mysql packages installed:
>
> # yum list installed | grep -i mysql
> libdbi-dbd-mysql             i386   0.6.5-5                  db
> mod_auth_mysql               i386   1.11-12                  db
> mysql                        i386   3.23.58-1.9              db
> mysql-devel                  i386   3.23.58-1.9              db
> mysql-server                 i386   3.23.58-1.9              db
> perl-DBD-MySQL               i386   2.1021-3                 db
> php-mysql                    i386   4.2.2-17.2               db


I see nothing wrong here.  Your installed mysql is newer than what is 
available from the repot.

Try: yum provides mysql

-- 
Jesse Keating RHCE      (geek.j2solutions.net)
Fedora Legacy Team      (www.fedoralegacy.org)
GPG Public Key          (geek.j2solutions.net/jkeating.j2solutions.pub)
 
Was I helpful?  Let others know:
 http://svcs.affero.net/rm.php?r=jkeating

Attachment: pgp00023.pgp
Description: signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]