[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Quetion about legacy support for FC1



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Friday 14 May 2004 00:47, Dennis Gilmore wrote:
>   I also think its bad i dont use yum directly much  but i do use
> up2date   which would need an update as well.  but the first thing i
> do is point up2date sources to the closest mirror. so if you do get
> an update for yum aand up2date  and you get it to overide my settings
> ill be mad.  what would be nice is a script to add to apt, yum and
> up2date the neccesary repositories for fedoralegacy.  with options to
> setup to the closest mirror.

Updates will not overwrite modified config files.  The new config file 
will be there with a .rpmnew file extension, and you can merge in the 
changes on your own.

- -- 
Jesse Keating RHCE      (http://geek.j2solutions.net)
Fedora Legacy Team      (http://www.fedoralegacy.org)
GPG Public Key          
(http://geek.j2solutions.net/jkeating.j2solutions.pub)

Was I helpful?  Let others know:
 http://svcs.affero.net/rm.php?r=jkeating
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFApN0Q4v2HLvE71NURAtkWAJ4smbG9AawwfXZ+Swp7YlZ/ekrH9ACgtVYH
Ki9tGUaFnN17+1iXIbIRC5w=
=PQqx
-----END PGP SIGNATURE-----



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]