[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: HELP!!! Yum runs and runs and runs and...



On Sun, 16 May 2004 21:12:53 -0400
John Aldrich <john chattanooga net> wrote:

> I tried to do a "yum update" Saturday night and Sunday it was still running 
> with no apparent activity. So, I killed the process (and apparently related 
> processes) and do a "yum check-updates" and it just sits there and sits there 
> and doesn't appear to do anything. What's wrong? I know I've got my config 
> file right because I was able to check updates earlier, but now nothing seems 
> to happen when I try to run yum. My *guess* would be that everyone is 
> checking for and downloading updates, but there ought to be something printed 
> out on the console, but there isn't anything... Running RH 9 here.

Sounds like the usual "stale locks" issue with RPM since Red Hat Linux
8.0.  Erase the temporary files in /var/lib/rpm after you terminated
yum (and what you refer to as "related processes"):

  rm -f /var/lib/rpm/__db.*
  rpm -vv --rebuilddb

If that doesn't fix it, post your yum.conf, so we know what servers
you tried to access.

-- 
Fedora Core release 2 (Tettnang) - Linux 2.6.5-1.358

Attachment: pgp00027.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]