[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: State of 7.2/8.0 in Fedora Legacy



Quoting Dominic Hargreaves <dom earth li>:

A better way of doing this would be to offer some unofficial advice that
people should use 7.3 packages if they want to risk it.

I don't think that is better. And it would have to be advice to rebuild the src rpm packages, not to use the binary rpm packages.

Another option might be to call 7.2 and 8.0 unsupported, continue to
support the uploading and QA of packages for those releases, but *not*
to delay releases for 7.3 and 9.

I kind of see that as really what the first proposal was about, though it didn't say it exactly/explicitely.

That way the really important stuff can
get fixed by those who care, and it doesn't greatly affect the rest of
the project (beyond the extra admin work required to rebuild and issue
extra advisories)

It's certainly worth discussion.


Dominic.

-- Eric Rostetter



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]