[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: error from yum ".package cvs needs no (not provided)"



On Tuesday 25 May 2004 11:09, Hisashi T Fujinaka wrote:
> Well, this is probably a misconfiguration on my part, but I keep
> seeing this error and I can't update cvs.
>
> I added testing to my 7.3 system, so that might be my problem.

It's a problem with the package, I need to rebuild it today.  csh was 
not listed as a buildreq/req.  Will make it today and re-issue the 
testing update notice.

-- 
Jesse Keating RHCE      (geek.j2solutions.net)
Fedora Legacy Team      (www.fedoralegacy.org)
GPG Public Key          (geek.j2solutions.net/jkeating.j2solutions.pub)
 
Was I helpful?  Let others know:
 http://svcs.affero.net/rm.php?r=jkeating

Attachment: pgp00042.pgp
Description: signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]