[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: error from yum ".package cvs needs no (not provided)"



On Tue, May 25, 2004 at 11:09:47AM -0700, Hisashi T Fujinaka wrote:
> Well, this is probably a misconfiguration on my part,

No, it is not.  This is a problem in that particular package.
I left a note to that effect on 2004-05-21.

https://bugzilla.fedora.us/show_bug.cgi?id=1620#c20

> but I keep seeing
> this error and I can't update cvs.

Install not via yum but directly with 'rpm -Fvh --nodeps cvs*.i386.rpm'.
'--nodeps' is someting which  usually you should NOT do but in this
particular case this is a workaround although it will leave
dependencies on your installation "broken".  Or rebuild binaries
from provided .src.rpm.  The later should be correct.  Something
went slightly haywire on a machine where these packages were
originally prepared.  Missing {t}csh?

   Michal



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]