[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: LHA security vulnerabilities



On Sun, 30 May 2004 09:41:32 +0300, khaled fawzy wrote
> dear sir;
> Is redhat 9 vulnerable to LHA package security vulnerabilities.
>                                                           thanks in advance.

I had the same question ... I decided to download lha-1.14i-12.1.src.rpm from
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/1/SRPMS/.
Rebuilt the binary on my RH 9 system and installed it. Seems to be doing OK as
far as I can tell.
 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]