[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [FC3] glibc problem with yum



From: "Jesse Keating" <jkeating j2solutions net>
>> Yes, bug report opened. And this error exists already for a few months
and
>> many systems with "yum" have this trouble.
>> I believe i seen FC1-FC3 and even RHEL3/4 and CentOS

>What is it trying to install?  You already have glibc installed, I'm not
>getting what its trying to do.

This is part of a rebuild system for apache and php modules (custom builds
not FC3 packages).
First it downloads the main rebuild script from cpanel sites.
Then it executes it.
Then it checks the system and getting this glibc. The more in look at it, i
think its the mechanism of that cpanel script that (that uses to detect what
version glibc is installed with yum info glibc) fails somewhere. But cant
proof anything yet.

Anyway thanks for the answers. Will go further on the cpanel forums.

Danny.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]