[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 Cannot find a valid baseurl for repo: legacy-updates



Kirk Pickering wrote:
Today, I got a different message:

# yum list yum
Setting up repositories
Cannot find a valid baseurl for repo: legacy-updates
Error: Cannot find a valid baseurl for repo: legacy-updates

The site's been down for a couple of days, probably related to download demand for FC6. Check the "Zod Release" thread. Jesse Keating suggested:

For a temporary work around, replace the fedora.redhat.com/download/mirrors with fedoraproject.org/mirrors

--
Kelson Vibber
SpeedGate Communications <www.speed.net>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]