[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Resolving deps for metacity updates



Hi,

Aaron: according to the recipients ("To:"), you sent this to rhl-list,
according to the other headers ("Received:") directly to me. You may
need to fix your Lotus notes settings.

On Fri, 2003-09-12 at 21:23, Aaron_Morales eogresources com wrote:
> 
> 
> I'm trying to install the 'metacity-2.4.55-6' or 'metacity-2.5.3-3' rpms on
> Red Hat 8.0 but they both have several dependancies:
> 
>           error: Failed dependencies:
>           libXrandr.so.2 is needed by metacity-2.4.55-6
>           libstartup-notification-1.so.0 is needed by metacity-2.4.55-6
>           redhat-artwork >= 0.62 is needed by metacity-2.4.55-6
> 
> Of coarse, when I try to install those packages, they in turn have
> dependencies and so on... could anyone please tell me what i'm doing wrong
> or if there is a different approach I should be taking?

You try to install Rawhide -- very much post-9 -- packages on 8.0. You
need at least Red Hat Linux 9, possibly with updates to fulfil the above
dependencies. It isn't "guaranteed" to work even on 9 -- it may do, but
it may also fail.

Nils
-- 
     Nils Philippsen    /    Red Hat    /    nphilipp redhat com
"They that can give up essential liberty to obtain a little temporary
 safety deserve neither liberty nor safety."     -- B. Franklin, 1759
 PGP fingerprint:  C4A8 9474 5C4C ADE3 2B8F  656D 47D8 9B65 6951 3011

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]