[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VMware server cannot run on FC6




On Oct 29, 2006, at 1:48 AM, ronald warsow wrote:

ronald warsow wrote:
redhatdude bellsouth net wrote:

...
After following your instructions step by step, the configuration script finally runs. What doesn't run is VMWare, if I try to launch it from the terminal, it says that it was not configured correctly and that I should run the configuration script once again.
EJ
but the error message related config.h is gone ???
that was where i was replying to !
(english ????!)
i suggest that vmware-config.pl has to run *with different/new network options* - i tried it just right now -
i currently run vmware on:
...2.6.18-1.2798.fc6 #1 SMP ... x86_64 x86_64 x86_64
                                ^^^^^^
without problems (except that smac warning) !
maybe you got some more trouble with vmware...
appendix:

did you install xinetd ????

You're a genius. Thank you very much. It's running now. I just never use xinetd and it never occurred to me that vmware needed it to work.
Thanks again.
EJ


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]