[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 11 Update: atari++-1.58-1.fc11



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2009-12510
2009-12-02 04:03:42
--------------------------------------------------------------------------------

Name        : atari++
Product     : Fedora 11
Version     : 1.58
Release     : 1.fc11
URL         : http://www.xl-project.com/
Summary     : Unix based emulator of the Atari eight bit computers
Description :
The Atari++ Emulator is a Unix based emulator of the Atari eight bit
computers, namely the Atari 400 and 800, the Atari 400XL, 800XL and 130XE,
and the Atari 5200 game console. The emulator is auto-configurable and
will compile on a variety of systems (Linux, Solaris, Irix).
Atari++ 1.30 and up contain a built-in ROM emulation that tries to mimic
the AtariXL operating system closely.

--------------------------------------------------------------------------------
Update Information:

update to version 1.58    upstream changelog:  - Fixed emulation of read-modify-
write instructions. The 6502 consistently writes the old value before replacing
it by a second write with the updated value.  - The default alsa output device
has been changed from hw:0.0 to default, making it more compatible to hardware
setups.  - The disassembly of the BVC instruction was invalid, fixed.  - Added
the space bar as possible source for joystick events.  - Fixed some issues with
preferences reading.  - Added additional tests for ROM image verification.  -
Fixed a NULL pointer reference in the cartridge module. (#539811)
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 30 2009 Dan Horák <dan[at]danny.cz> 1.58-1
- updated to version 1.58
- used better patch for the making the build output verbose
* Tue Aug 25 2009 Dan Horák <dan[at]danny.cz> 1.57-1
- update to version 1.57
* Fri Jun  5 2009 Dan Horák <dan[at]danny.cz> 1.56-2
- add patch for sparc
* Mon May 18 2009 Dan Horák <dan[at]danny.cz> 1.56-1
- update to version 1.56
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #539811 - [abrt] crash detected in atari++-1.57-1.fc12
        https://bugzilla.redhat.com/show_bug.cgi?id=539811
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update atari++' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]