[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide update errors



Valdis Kletnieks vt edu wrote:
On Wed, 12 Apr 2006 16:52:34 EDT, Richard Hally said:
   Updating  : selinux-policy-targeted      ####################### [18/54]
/usr/sbin/load_policy:  Can't load policy:  Invalid argument
libsemanage.semanage_reload_policy: load_policy returned error code 2.
semodule:  Failed!

I'm going to guess this is due to you also having strict installed - if strict
was the active policy, the attempt to load targeted in mid-stream may well fail.


Nope, targeted is the active policy(in permissive).


   Updating  : selinux-policy-strict        ####################### [25/54]
libsepol.scope_copy_callback: authlogin: Duplicate declaration in module: type/attribute system_chkpwd_t
libsemanage.semanage_link_sandbox: Link packages failed
semodule:  Failed!

I reported this one on the list the other day... 2.2.30 still has the problem.


OK, Sorry I missed seeing it.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]