[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cisco VPNClient does not work with SELinux enabled in FC4



On Sun, 2006-05-28 at 07:04 -0400, Daniel J Walsh wrote:
> yukku yukkoooooo wrote:
> > Hi,
> >     I am running on FC4 and I installed Cisco VPN client software, 
> > however when I run vpnclient I am getting the error message :
> > "vpnclient: error while loading shared libraries: /opt/cisco-vpnclient/lib/libvpnapi.so: cannot restore segment prot after reloc: Permission denied"
> This is strange.
> 
> Have you tried
> 
> chcon -t textrel_shlib_t /opt/cisco-vpnclient/lib/libvpnapi.so

I recall suggesting this to the OP when it was reported on fedora-list,
but this is FC4 and that type didn't seem to be available.

Paul.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]