[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libgimp dependency errors



Bill Nottingham wrote, On 03/30/2004 06:06 PM:
Mark Haney (mark haney doctordirectory com) said:

I just finished installing (actually upgrading FC2t1) test 2 and was running up2date to get the freshest packages when I get this wierd dependency error. It seems xsane and one other app(I forget which) requires the libgimp libraries. I can't find any libgimp packages, so they must be packaged under a different name. Can someone tell me what packages I need?


xsane and gimp-print-<whatever> need rebuilt against the new gimp.

Bill
Sorry, don't exactly understand this answer. With

yum -y --exclude gimp-print-plugin --exclude xsane-gimp update

I still get:

Resolving dependencies
.Package gimp-print-plugin needs libgimp-1.3.so.26, this is not available.
Package xsane-gimp needs libgimp-1.3.so.26, this is not available.
Package gimp-print-plugin needs libgimpbase-1.3.so.26, this is not available.
Package xsane-gimp needs libgimpbase-1.3.so.26, this is not available.
Package gimp-print-plugin needs libgimpcolor-1.3.so.26, this is not available.
Package xsane-gimp needs libgimpcolor-1.3.so.26, this is not available.
Package gimp-print-plugin needs libgimpmath-1.3.so.26, this is not available.
Package xsane-gimp needs libgimpmath-1.3.so.26, this is not available.
Package gimp-print-plugin needs libgimpmodule-1.3.so.26, this is not available.
Package gimp-print-plugin needs libgimpui-1.3.so.26, this is not available.
Package xsane-gimp needs libgimpui-1.3.so.26, this is not available.
Package gimp-print-plugin needs libgimpwidgets-1.3.so.26, this is not available.
Package xsane-gimp needs libgimpwidgets-1.3.so.26, this is not available.


How should my yum commandline look to avoid this?

Tks,
-gene



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]