[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Crossover Office + Quicken 2004 + Fedora Core 2 T2



On Thursday 15 April 2004 22:50, Pankaj Jain wrote:
> Has anyone been able to install Quicken 2004 on FC2T2 with CXOffice
> 2.1?  I've tried all the recommended methods from the cxoffice forums
> but no luck.  Any help would be greatly appreciated.

Which kernel are you running?  I have found that the 2.6.5 kernels are having 
problems, at least up to the .322 kernel.  I am updating to the .326 kernel 
now; we'll see how it goes.  With the 2.6.3 kernel that T2 originally had, I 
can run most everything under cxoffice.  Editing /etc/sysconfig/prelink and 
turnig prelink off is essential, and SELinux and wine aren't currently 
getting along (I have SELinux off).  With the .309 2.6.5 kernel, cxoffice 
would start up the programs, but they would crash out rapidly.  With the .315 
2.6.5 kernel, my laptop simply didn't work.  With the .322 2.6.5 kernel, 
Excel at least will run well; I installed all of that under the 2.6.3 T2 
release kernel.  I have not tried Quicken 2004, but I have installed lots of 
oddball packages, including Appleworks 5, Lotus Wordpro 9.8, and Visio 
Professional 5.0.
-- 
Lamar Owen
Director of Information Technology
Pisgah Astronomical Research Institute
1 PARI Drive
Rosman, NC  28772
(828)862-5554
www.pari.edu



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]