[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: arjanv's 2.6.4-1.300 fails on mkinitrd from rpm



On Mar 31, 2004, RaXeT <maxer1 xmission com> wrote:

> Don't know if I'll get hammered for posting arjanv's kernel bugs here,

Certainly not, given that it's the current rawhide kernel :-)

> No module ieee1394 found for kernel 2.6.4-1.300, aborting.
> mkinitrd failed

ieee1394 is not available in the latest kernels.  I think the way to
get around this issue is to either roll your own ieee1394 modules
(yuck, but I've been doing that out of personal need/interest :-) or
comment out anything that resembles ieee1394, ohci1394 or sbp2 in
/etc/modprobe.conf, such that mkinitrd doesn't attempt to include
these modules by default.

-- 
Alexandre Oliva             http://www.ic.unicamp.br/~oliva/
Red Hat Compiler Engineer   aoliva {redhat com, gcc.gnu.org}
Free Software Evangelist  oliva {lsd ic unicamp br, gnu.org}



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]