[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

ogle won't play DVDs




I'm trying to get ogle to play DVDs on FC2t3 on a Dell 8100 with an NVIDIA video card using the nv driver.


When I try to play a DVD I get teh following:

.
.
WARNING[ogle_mpeg_ps]: Lost Sync at offset: 6136 bytes
WARNING[ogle_mpeg_ps]: Lost sync, resyncing
demux: unknown stream_id: 0xf0
WARNING[ogle_mpeg_ps]: Lost Sync at offset: 10232 bytes
WARNING[ogle_mpeg_ps]: Lost sync, resyncing
demux: unknown stream_id: 0xf0
WARNING[ogle_mpeg_ps]: Lost Sync at offset: 92152 bytes
WARNING[ogle_mpeg_ps]: Lost sync, resyncing
demux: unknown stream_id: 0xf0
WARNING[ogle_mpeg_ps]: Lost Sync at offset: 98296 bytes
WARNING[ogle_mpeg_ps]: Lost sync, resyncing
demux: unknown stream_id: 0xf0
WARNING[ogle_mpeg_ps]: Lost Sync at offset: 100344 bytes
WARNING[ogle_mpeg_ps]: Lost sync, resyncing
Using djbfft for IMDCT transform
SNDCTL_DSP_GETCHANNELMASK: Invalid argument
@@X Error of failed request: BadAlloc (insufficient resources for operation)
Major opcode of failed request: 142 (XVideo)
Minor opcode of failed request: 19 ()
Serial number of failed request: 57
Current serial number in output stream: 57



I installed ogle from the FC1 rpms on yarrow.freshrpms.net


mplayer usually works, sometimes it gives the same error too, but I prefer ogle for playing DVDs.


-- Greg Gulik http://www.gulik.org/greg/ greg @ gulik.org



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]