[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ARRGH! Metacity is killing me.



On Sun, 2004-05-02 at 13:45 +0200, Peter Boy wrote:

> Could you post a short hint how to install it? I know, it is on CD 4.
> But I couldn't install due to a lot of dependency problems.
> 
> 
> Thanks
> 
> Peter

I actually installed xfce4 prior to its inclusion with test3, so my
install process was basically just 'allow it to update'.  I did not
install it on a clean test3 yet -- however I presume this process should
work.

Copy all of the below RPMs (hopefully they are all present on the cds)
to a directory locally and install them all at once.  Alternatively you
could just run an rpm command that took all of these as arguments
directly from the cd.  I do not have the test3 cd handy to check whether
any of these have been updated since test3 (I don't think so).

Yum or apt should also be able to deal with these dependencies and drag
in the files it needs if you choose a few of these.

xffm-4.0.5-1
gtk-xfce-engine-2.1.7-1
xfwm4-themes-4.0.5-1
xfce4-themes-4.0.0-1
xfce-mcs-manager-4.0.5-1
xffm-icons-4.0.5-1
xfce-mcs-plugins-4.0.5-2
xfce4-iconbox-4.0.1-1
xfprint-4.0.1-1
libxfcegui4-devel-4.0.5-1
xfce4-panel-4.0.5-1
xfdesktop-4.0.5-2
xfce4-systray-4.0.1-1
xfce4-trigger-launcher-4.0.1-1
xfce-utils-4.0.5-1
xfce4-mixer-4.0.1-1
xfce-mcs-manager-devel-4.0.5-1
libxfce4util-4.0.5-1
libxfce4mcs-4.0.5-2
libxfce4util-devel-4.0.5-1
xfwm4-4.0.5-2
libxfce4mcs-devel-4.0.5-2
libxfcegui4-4.0.5-1

-- 
Andrew Farris, CPE senior (California Polytechnic State University, SLO)
fedora andrewfarris com :: lmorgul on irc.freenode.net
"The only thing necessary for the triumph of evil is for good men
to do nothing." (Edmond Burke)



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]