[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Installing additional packages using apt-get



Hi,

I'm trying to install Audacity using apt-get under FC2T3 and I am
getting the following errors

apt-get install audacity
E: Umet dependencies. Try 'apt-get -f install' with no packages (or
specify a solution)
Reading Package Lists...
Building Dependency Tree...
audacity is already the newest version.
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  libgnomeprint#1.116.0-9: PreDepends: XFree86 but it is not going to be
installed
  libquicktime: Depends: libdv.so.2
  mjpegtools: Depends: libdv.so.2
  subtitleripper: Depends: libpbm.so.9
                  Depends: libppm.so.9
  tetex-texmf-doc: Depends: tetex-texmf but it is not installable
  transcode: Depends: libMagick-5.5.6-Q16.so.0
             Depends: libdv.so.2
  xine-mozilla-plugin: Depends: libxine1 (>= 1) but it is not
installable

Is it safe for me to run apt-get -f install without screwing things up
on my machine? I run yum update roughly every day and don't want to
break anything.

TTFN

Paul
-- 
"There are four stages to any war
First they ignore you, then they laugh at you
Then they fight you, then YOU win."
Ghandi

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]