[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Installation of FCT2: GRUB interactive on1stinstallandGRUBhangs on 2nd install



Hi,

I finally figured it out. This case is SOLVED!
Thanks to all offering me help!

Here is my HDD layout at least in my mind:

/dev/hda  15GB IDE
/dev/hdb  50GB IDE
/dev/sda  9GB 10k rpm
/dev/sdb  9GB 10k rpm

The problem is, that the BIOS internall set this order:

/dev/sda  9GB 10k rpm   <== C: or first boot disk
/dev/hda  15GB IDE
/dev/hdb  50GB IDE
/dev/sdb  9GB 10k rpm

So, I had to re-arrange the disk order in the BIOS 
so that /dev/hda is the first disk or C:

GO FIGURE!!!  Sheesh.

BTW:  Fedora is AWESOME so far!!!

Dan

-----Original Message-----
From: Daniel B. Thurman 
Sent: Monday, May 03, 2004 10:00 PM
To: For testers of Fedora Core development releases
Subject: RE: Installation of FCT2: GRUB interactive
on1stinstallandGRUBhangs on 2nd install


Hi,

If fdisk /MBR clears the boot sector does that mean it works?  I will
reformat the drive and see if it boots DOS?  Will that prove anything?

Additionally, I can also try to see if RH9 installs...

Dan

-----Original Message-----
From: Kenny Speer [mailto:kenny speer comcast net]
Sent: Monday, May 03, 2004 9:37 PM
To: For testers of Fedora Core development releases ; For testers of
Fedora Core development releases
Subject: RE: Installation of FCT2: GRUB interactive on
1stinstallandGRUBhangs on 2nd install


Personally, it sounds like the first few sectors of your drive are bad.
Hoow old is your spindle?

~kenny

(Sent from Tungsten ¦ C)

"Daniel B. Thurman" <dant cdkkt com> wrote:
__________
>Hi,
>
>I did exactly what you said, to:
>1) Win98 fdisk /MBR
>2) grub-install /dev/hda
>
>rebooting resulted:
>
>Missing operating system
>
>It appears that I am not performing Grub-install correctly
>or that it is broke?
>
>I went back to rescue, and interactive grub:
>root (hd0,0)
>setup (hd0)
>
>Same result:
>
>Missing operating system
>
>What is going on?  Is grub able to create the proper MBR???
>
>Ok... I have scratched everything again, and installed for
>the 4th time, from the beginning and tried the whole
>installation again....
>
>Guess what...  a reboot after installation resulted:
>
>Missing operating system
>
>I tried the grub-install /dev/hda.  Same problem.
>I tried interactive grub:
>root (hd0,2) <--- note: the partitioning changed to /dev/hda3
>setup (hd0)
>
>GRUB IS NOT INSTALLING THE MBR!!!!!  GRUB IS BROKEN!!!!
>WHAT IS WRONG WITH GRUB!!!!
>
>Best regards,
>Dan
>
>-----Original Message-----
>From: Patrick [mailto:fedora puzzled xs4all nl]
>Sent: Monday, May 03, 2004 12:41 AM
>To: For testers of Fedora Core development releases
>Subject: RE: Installation of FCT2: GRUB interactive on 1st install
>andGRUBhangs on 2nd install
>
>
>On Mon, 2004-05-03 at 06:10, Daniel B. Thurman wrote:
>> Hi all,
>> 
>> Sigh... the 3rd time is a charm?  Unfortunately not. I took all
>> the defaults.  FCT2 does NOT like Linux Systems 501.  Sheesh.
>> I think I am going back to RH/debian unless someone has a brilliant
>> idea what the jeepers is going on and tell me how to fix this.
>> 
>> Dan
>
>Just a wild thought: get yourself a bootable Dos floppy, boot it and do
>fdisk /mbr to absolutely destroy any mbr stuff lurking around.  Then
>reinstall grub with grub-install.
>
>Good luck,
>Patrick
>
>
>-- 
>fedora-test-list mailing list
>fedora-test-list redhat com
>To unsubscribe: 
>http://www.redhat.com/mailman/listinfo/fedora-test-list
>
>
>-- 
>fedora-test-list mailing list
>fedora-test-list redhat com
>To unsubscribe: 
>http://www.redhat.com/mailman/listinfo/fedora-test-list



-- 
fedora-test-list mailing list
fedora-test-list redhat com
To unsubscribe: 
http://www.redhat.com/mailman/listinfo/fedora-test-list


-- 
fedora-test-list mailing list
fedora-test-list redhat com
To unsubscribe: 
http://www.redhat.com/mailman/listinfo/fedora-test-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]