[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mouse not working from installer onwards



On Tue, 04 May 2004 19:09:15 +0100, Tomasz Jaszkin wrote:

> I had been running FC1 for a little while and decided to have a look at 
> FC2 Test 2 and now also Test 3.
> 
> In both Test 2 and 3, my mouse failed to work at all during installation 
> and also after installation.  I've looked at the various threads 
> concerning what sounds to be a similar problem and also linked with X 
> not starting.
> 
> I followed the tips concerning the changes to X configuration using 
> /dev/psaux, /dev/mouse, /dev/input/mice, etc.
> 
> But nothing worked.  In fact changing the setting, made X not start up, 
> so I put it back to default.
> 
> I have a PS/2 mouse, with scroll wheel (also acts as button 3).
> 
> Any idea's outwith the things I've tried so far?

Entry point:  https://bugzilla.redhat.com/122065

There are many similar/related/duplicate bugs about non-working mice
since FC2T2. Some contain explanations, others do not.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]