[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems running tomcat 4.1.27-12



I'm also still having problems running tomcat 5.0.19. I get major out of memory errors in catalina.out. I'm thinking of building tomcat from src to see what i get. In doing so, i noticed the default installation of ant on fc2t3 has two broken sym links, both to nonexistent jars that should be in /usr/share/java. one of which is needed to build tomcat.

WANG,SHERMAN S wrote:

Hi,

I recently installed tomcat 4.1.27-12 on two machines with fresh
installs of FC2 Test3 via yum and can't seem to be able to run anything. On both machines, the service starts without any error messages, but it
doesn't bind to port 8080 so I'm not able to access localhost:8080. Also,
when I try the runtests script, I get the following (on both installs):


[INFO] creating catalina home in /tmp/tomcat
[INFO] starting server
[ERROR] Traceback (most recent call last):
[ERROR]   File "./runtests", line 65, in ?
[ERROR]     server.getServer(conn)
[ERROR]   File "harness/server.py", line 151, in getServer
[ERROR]     server = apply(Server, args, kwargs)
[ERROR]   File "harness/server.py", line 60, in __init__
[ERROR]     self.start()
[ERROR]   File "harness/server.py", line 117, in start
[ERROR]     raise ServerError, "gave up waiting for server to warm up"
[ERROR] ServerError: gave up waiting for server to warm up
[INFO] stopping server

Any ideas?

   Thank you for your time,
   Sherman







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]