[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Back to the NFS problem.



WOHOO!!
I never saw the version switch in the man pages :(
Thanks a ton.
This worked, for anyone else with this problem:

mount -o nfsvers=2 new:/home/ /mnt/temp


-Quasar


On Thu, 6 May 2004, Mike Frisch wrote:

> On Thu, May 06, 2004 at 11:58:39AM -0500, Quasar Jarosz wrote:
> > Someone mentioned trying an Ethereal trace.. and although i don't really
> > know how to decypher it's output, i tried this, and it looks like maybe
> > there's some kind of version problem, where the Debian server can't use
> > "version 2" ? But i don't even know how to tell what version is installed,
> > as there doesn't even seem to be any executables, everything is handled by
> > 'mount'.
>
> rpcinfo -p <hostname>
>
> will report all of the RPC services running on the specified host.  From
> that, you can see which versions of mountd, lockd, and nfsd are running.
>
> You can specify an NFS version at mount using:
>
> mount -o nfsvers=[2|3] server:/export /mnt/mountpoint
>
> ('man mount' has all of the NFS mount options under the heading "Mount
> options for nfs")
>
> Be sure that both /etc/init.d/nfs and /etc/init.d/nfslock services are
> running prior to attempting to mount.
>
> > Those of you who were having the problem before me - Have any of you
> > gotten it to work? I really need this working.. :-/
>
> I have no problem using NFS between other Linux boxes, Solaris, etc.
>
>
> --
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe:
> http://www.redhat.com/mailman/listinfo/fedora-test-list
>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]