[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2T3 questions



On Thu, 2004-05-06 at 15:45, Andrew Farris wrote:
> I think anaconda only sets the variable SELINUX=disabled
> in /etc/sysconfig/selinux -- however if you're using a kernel older than
> 2.6.5-1.349 that does not fully disable selinux, it only does not load a
> policy.  No policy loaded leads to these errors about having no valid
> context.  To have the kernel not load the selinux security module at
> all, you need to boot with 'selinux=0' as a kernel parameter.  Kernel
> -1.349 should not need the kernel parameter (and in fact that one
> ignores it).

I was running 2.6.5-1.327, but as soon as I updated to 2.6.5-1.351,
those errors disappeared. Thanks!

> If you want to test certain programs in a more thorough fashion, then
> updating key packages that are related is the way you should go instead.
> Then update only what causes problems or might cause problems for those
> programs (the idea is just to keep the system fairly stable while
> testing that version, then update to the next package and repeat).

Great. Thanks for the input. I appreciate it.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]