[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VMware 4.5.1 & FC2



On Fri, 2004-05-07 at 15:01, imkow wrote:
> Hi, I saw your posts on redhat.com and vmware.com about the vmware
> workstation 4.5.1 error: NOT_IMPLEMENTED 602 (7568) when installing
> the Fedora Core 2 Test 3, now it can be solved temporarily by adding a
> kernel parameter: vdso=0. Enjoy it.

Warren Togami provided that hint a few days ago
(http://www.redhat.com/archives/fedora-test-list/2004-May/msg00317.html)
and it has been working for both an FC2 installation upgraded via yum
and for a new FC2T3+rawhide install today on FC1 host with
vmware-any-any-update65.  Trying to run or install FC2 with recent
kernels on an FC2T3 host still reboots my host as of the last time I
tried it a couple of days ago.  Haven't seen any more reports from the
Windows host world.

Looks like Red Hat may be reconsidering a real fix since I reopened the
Bugzilla entry
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=121876 after
comments by Petr Vandrovec, the vmware-any-any patch creator.  Stay
tuned...

Thanks,
Phil




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]