[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

ASUS S5200N (S5N) laptop Kernel panic after 2.6.5-1.319



Every new kernel I've got from my yum update, after 2.6.5-1.319 has been giving me a kernel panic at startup (Last one I tried was 2.6.5-1.356) on my ASUS S5200N laptop. Its running the latest bios(0210 release).

The only thing that works is turning off acpi at boot. i.e. acpi=off. However this means that I lose access to the sound card, and the pcmcia slot. (I've tried the various PCI settings as well). I'm using pcmcia wireless card, so this means I lose wireless as well.

All of this worked in the 319 release. The error message I get at startup looks almost exactly the same as the one this guy reported on this list last month:
http://www.redhat.com/archives/fedora-devel-list/2004-April/msg00680.html


I haven't been able to work out what changed after the 2.6.5-1.319 kernel release. I've seen sporadic reports from other asus centrino users when I've been googling, with similar problems. But I have been unable to find a solution.

Has anyone here found a solution, or could perhaps point me in the right direction, so I can find a solution on my own.

Cheers

Matt



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]