[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VMware error with kernel-2.6.5-1.326



On Sat, 2004-05-08 at 14:56 -0400, Phil Schaffner wrote:
<snip>
> Late response to a late post - get the free upgrade to VMware 4.5.1-7568
> and the vmware-any-any-update65 and try again.  If you have properly
> installed both the kernel and corresponding kernel-source RPMS, VMware

With the 2.6 kernels you don't need the kernel-source .rpm to build
external modules.

> should find the correct headers itself and provide that as the default
> selection.  Some posts have indicated that kernel-source is not required
> but I can't verify that.
> 
> Phil
> 

Tono



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]