[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Virgin Yum Says "No Server" After 7 May Install & Yum Update; Why>



billg wrote:

I know this has been beat to death, but running "yum check-update" is
telling me the server isn't there.  This is on an FC2 Test3 machine built
on 7 May from ISO's pulled down on 6 May and successfully updated via yum
on 7 may (i.e., freeze day).  I did not receive this error on that day
and have made zero changes to yum's configuration, ever, period.  Why did
yum work on 7 May but not since?  Did the update pull down a bogus list
of servers?

Here's what I'm seeing:

"yum check-update

Gathering header information file(s) from server(s)
Server: Fedora Core 1.92 - i386 - Base
retrygrab() failed for:
 http://fedora.redhat.com/releases/fedora-core-1.92/headers/header.info
 Executing failover method
failover: out of servers to try
Error getting file
http://fedora.redhat.com/releases/fedora-core-1.92/headers/header.info
[Errno 4] IOError: HTTP Error 404: Not Found"



url-redirection problem ?


<snip>



Not Found


The requested URL /pub/fedora/linux/core/1/i386/os/.92/headers/header.info was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
</snip>


<snip>
The following URL could not be retrieved: ftp://download.fedora.redhat.com/pub/fedora/linux/core/1/i386/os/.92/
</snip>


--
shrek-m



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]