[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with gconf not saving setting on NFS home directory.



If I do make basic changes to my configuration settings (change # of
workspaces for example), the changes get written to the .gconf directory
of my NFS mounted home.  Upon log out and log back in, the changes are
not restored.

I have tried creating a local account and the settings save/restore fine.

I have also taken the .gconf directory from the local machine and copied
them with file ownership fixups over to the NFS home directory and again
the settings are not restored.

Does anybody have suggestions of where to look?  I tried to run gconfd
with the GCONF_DEBUG_OUTPUT environment variable set.  The only way I
have been able to do that is after the login was already complete.  I am
not sure whether I should see query events in the output, but I do not.

Any suggestions would be appreciated.

Thanks,
Robin Holt



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]