[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel oops with iwconfig wlan0



On Wed, 2004-05-12 at 15:43, Jonathan Baron wrote:
> I don't know if this is the place to report this, or whether I
> should report it at all.  Please ignore this message if it is
> inappropriate.
> 
> The command was
> iwconfig wlan0 key 1234567890
> I was trying to get my Broadcom BCM94306 802.11b/g wireless card
> working with a Linksys BEFW11S4 Wireless-B hub.
> I'm very close, but I'm about to give up!  (I think the problem
> is that the hub requires encryptation, which is why I tried this
> command.)

I have the same problem using latest rawhide with an atheros based
802.11g card with the Madwifi drivers
(http://www.sf.net/projects/madwifi/).  I have even tried compiling my
own kernel and have had no luck.

The wireless card works fine on the same laptop using Gentoo (kernel
2.6.5), and works in Fedora Core 1.

I think I'll try recompiling the wireless tools myself and see if this
helps.

-- 
Sarah Pearson
sarah zippysoft com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]