[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Needing missing version.h file in kernel-source-2.6.1-1.65



Because I tried updating to FC2T3 and was shot down for 4K stack problem.
I have nVidia nForce2 motherboard with onboard MCP sound and I have
an nVidia Fx5600 graphic card.  So I just am forced to stay with what
still works with all this nVidia stuff.
4K also kills the Linuxant driver for my wireless ethernet card.
Wakarimaska?

Doug

Warren Togami <wtogami redhat com> wrote:

>Doug Robson wrote:
>> I have been trying to install the latest ALSA sound system from the
>> sources at alsa-project.org.
>> I need the kernel-source for my 2.6.1-1.65 kernel.  Having downloaded the
>> kernel-source rpm and installed it, then going back to the ALSA build
>> and install scripts (make, make install, etc) I find that it complains
>> of not having a source file for "version.h" in
>> /usr/src/linux-2.6.1-1.65/linux/include/version.h.
>
>Why do you need to use an extremely old kernel... the original from 
>FC2Test1?
>
>Warren
>
>
>-- 
>fedora-test-list mailing list
>fedora-test-list redhat com
>To unsubscribe: 
>http://www.redhat.com/mailman/listinfo/fedora-test-list
>

__________________________________________________________________
Introducing the New Netscape Internet Service. 
Only $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need. 

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]