[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: latest yum.conf error?



On Thu, 2004-05-13 at 07:57 +0200, Neil Thompson wrote:
> I've just updated to the latest dev yum (2.0.7-1.1) and I've noticed
> that there's been a change from 
> 
> distroverpkg=fedora-release
> 
> to
> 
> distroverpkg=redhat-release
> 
> Isn't this going to cause problems?
> 
> 
> Cheers! (relax...have a homebrew)
> 

no.
 yum uses distroverpkg to check the release version - it looks for any
package that is named that or that PROVIDES that.

As it was put to me by Elliot, by putting redhat-release in that field
it will work just fine for fedora core and it will work for RHEL, as
well.

-sv




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]