[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Trying to Use Synaptic



On Thu, 13 May 2004, Kevin Jones wrote:

> There is hopefully a simple answer to this. I've installed apt on Fedora
> core2-test3 and I want to use synaptic. However when I do an
> 
> apt-get install synaptic
> 
> I see this
> 
> The following packages have unmet dependencies:
>   synaptic: Depends: librpm-4.2.so but it is not installable
>             Depends: librpmdb-4.2.so but it is not installable
>             Depends: librpmio-4.2.so but it is not installable
> 
> I'm assuming that it's a mistmatch of RPM versions, so, is there a way
> to fix the version mismatch and/or are there apt repositories for RPM
> 4.3, or is it something else?

Your apt sources are apparently pointing to FC1 repository which contains 
a synaptic built against rpm-4.2.x. Fix the sources to use FC2(test) 
repository instead.

	- Panu -



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]