[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Sound



Kevin Jones wrote:

Thanks,

On Wed, 2004-05-12 at 13:24, Gerry Tool wrote:


Kevin Jones wrote:


I have a weird sound problem on Fedora Core2-Test3. I can play CDs, and
I can play sound files that are on the computer, however I don't get any
system sounds. The sound daemon (esd) is running and I've enabled system
sounds through the gnome-sound-properties (oh, did I say this was on
Gnome). Any ideas would be gratefully received,

Thanks,

Kevin Jones


This is a bug. See

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=122927

Gerry Tool


I had the same problem, but they did start to work. I am not sure what
made it work, because I messed around with a bunch of things. After
turning all the volume controls all the way up, and enabling the sound
server then enabling system sounds, it still was not working. I logged
out then logged back in, still nothing. So I logged out and logged in as
root and did the same things, still nothing.

I think I rebooted, or switched to init 3 and then back to init 5 then it
started to work.

My lame guess is that the sound system only starts when the gdm is
is started.

It would be nice if the system sounds were enable by default if a
sound system is available. It would also be nice if the volume control
levels were all turned up when testing the sound cards and at first
boot. These seem to be the most frequent complaints.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]