[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: USB Mouse not working since kernel update



Thanks very much for your response.

Few things though, I am using the 2.4 kernel and I have the issue even is
I recompile a custom version of the yum supplied kernels. 2.4.22-1.2188
So we know the kernel works but not the custom complied one. The stock
2.4.26 kernel has the same issue. I am using the out of the box .config
file and only adding win4lin support.

I tested this om a completely stock kernel source and had the same issue.

Hope this all make sense.



Regards,
+------------------------------------------+
| Richard Houston                  .^.     |
| R.L.H.  Consulting               /V\     |
| E-Mail  <rhouston rlhc net>    /(   )\   |
| WWW     <www.rlhc.net>          ^^-^^    |
+------------------------------------------+

Nabil Tanassi said:
> I don't know if I'm sending this right cause it's my first time using the
> test list but I had this problem before and found this about it:
> ______________________________________________________________________________
> -----------------------------------------------------------------------------------------------------------------------------------------
> Error scenario: Some motherboards based on VIA chipsets have USB-related
> problems with 2.6.x kernels.
> Why: This problem is due to USB support with these motherboards, although
> the number of problematic motherboards is decreasing with each new kernel
> revision. You can see evidence of the problem with boot-time syslog
> messages
> such as:
>
> usb 1-1: control timeout on ep0in
> and
> usbfs: USBDEVFS_CONTROL failed (...) ret -110
>
> Solution: Add any or all of the following boot kernel parameters to your
> /etc/lilo.conf file: "acpi=off", "noapic", or "nolapic". Execute "lilo -v"
> to update the LILO configuration. After boot, execute the following
> commands:
>
> # modprobe -r uhci-hcd
> # modprobe uhci-hcd
>
> You may also elect to use the 2.4.x kernel.
> ______________________________________________________________________________
> -----------------------------------------------------------------------------------------------------------------------------------------
>
> all I needed to do was add the nolapic and it worked. hope this helps
>
> _________________________________________________________________
> Tired of spam? Get advanced junk mail protection with MSN Premium
> http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines
>
>
> --
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe:
> http://www.redhat.com/mailman/listinfo/fedora-test-list
>
>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]