[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Unresolved errors on yum...



Hi,

I've just tried a yum update and have the following errors...

Resolving dependencies
.conflict between initscripts and pppd
Package rusers-server needs libproc.so.3.2.0, this is not available
Package rusers-server needs libproc.so.3.2.0(_3_1_14), this is not
available

Okay, I can do the yum -e pppd (I don't use ppp anyway), but what
provides libproc?

TTFN

Paul
-- 
"Your lives are in the hands of men no smarter than you or I, many of
them incompetent boobs. I know this because I worked alongside them,
gone bowling with them, watched them pass me over for promotions time
and again. And I say ... This stinks!" - Homer Simpson

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]