[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gstreamer mp3 plugin



Sorry I made a mistake had the wrong gstreamer-plugin-mp3 rpm installed.
For fedora 2 you need gstreamer-plugins-mp3-0.8.1-0.lvn.1.2 from
rpm.livna.org .

Works beautifully now, nice work!

On Sun, 2004-05-23 at 19:40, Nicholas Ruddick wrote:
> No i've had no luck either with installing the rpm, rhythmbox still says
> it does not have a plugin to play mp3 files.
> 
> Nicholas Ruddick
> 
> On Sun, 2004-05-23 at 19:29, Michael Schwendt wrote:
> > On Sun, 23 May 2004 20:16:15 +0930, Mark Bradbury wrote:
> > 
> > > Has anyone managed to rebuild the steamer-plugins for mp3 support
> > > I've tried but with no luck. I have the mad and mad-devel rpms installed
> > > and while it doing the ./configure it says that mad will be built 
> > 
> > http://rpm.livna.org
> > 
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]