[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New unstable Evolution (1.5.8)



On Sat, 2004-05-22 at 01:09, Andrew Farris wrote:
> On Fri, 2004-05-21 at 18:46 -0400, David Malcolm wrote:

> 
> If you upgrade to these packages from an earlier 1.5.x version you may
> need to run
> evolution --force-shutdown
> before using the new version.  Without doing that there is some
> confusion (in my case evolution-alarm-notify got stuck in a cpu loop..).
> 

Alternatively there's the killev script that will shut down Evolution
completely. (unless it's been removed?)

--
Tarjei



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]