[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum & up2date losing to an RPM conflict.



Hi, I'm trying to get this FC2 machine fully updated, 
and I lose as follows:

# up2date-nox glibc glibc-common glibc-devel
http://fedora.redhat.com/download/up2date-mirrors/fedora-core-2
using mirror: http://mirrors.kernel.org/fedora/core/2/x86_64/os/
http://fedora.redhat.com/download/up2date-mirrors/updates-released-fc2
using mirror: http://ftp.dulug.duke.edu/pub/fedora/linux/core/updates/2/x86_64/
 
Fetching Obsoletes list for channel: fedora-core-2...
 
Fetching Obsoletes list for channel: updates-released-fc2...
 
Fetching rpm headers...
########################################
 
Name                                    Version        Rel
----------------------------------------------------------
glibc                                   2.3.3          27                i686
glibc                                   2.3.3          27                x86_64
glibc-common                            2.3.3          27                x86_64
glibc-devel                             2.3.3          27                x86_64
 
 
Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:
 
Unresolvable chain of dependencies:
glibc-common-2.3.2-11.9                  requires glibc > 2.3.2
tzdata-2003d-2                           requires glibc-common <= 2.3.2-63
 
# rpm -q tzdata glibc glibc-common glibc-devel
tzdata-2003d-2
glibc-2.3.2-11.9
glibc-2.3.3-18
glibc-common-2.3.2-11.9
glibc-common-2.3.3-18
glibc-devel-2.3.3-18

Is there a tzdata RPM thad doesn't have this bizarre catch to it?

Thanks in advance,

Omri



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]