[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: megaraid 2 drivers for FC2?



----- Original Message ----- 
From: "Philip Pokorny"
> The 2.00.3 driver is hideously out of date which is probably why it
> didn't detect your card. Get at least 2.10.3 or later. Unfortunately,
> they might not have driver disks for FC2 yet. Up until just recently
> (the last 3 months or so?) LSI was doing most of it's development in the
> 1.18 driver with versions up to 1.18j last time I looked. They recently
> merged that work into the 2.x driver. Be aware there are 64-bit bugs in
> the releases before 2.10.3 that affect Opterons with more than 4G of
> memory. :v) Sam Varshavchik wrote:

But I can't install FC2 to even compile a new driver. 2.00.3 that comes with
the FC2 installer doesn't detect the drives.  Is there a howto on making a
driver supplement disk with 2.10.3 that'll work with FC2 installer?  The
Thanks for the info.  I'm chatting with LSI now about this issue.  They seem
to be interested in FC2 although it's not a priority for them - they
probably didn't try one FC2 beta just to see if the megaraid would work or
promote a more recent version of the driver.  They really dropped the ball
IMHO.  Well, I didn't pay too much for this 320-1 card..... so I may have to
get an Adaptec.

-Eric Wood



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]