[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

USB devices have moved in FC2?



Title: USB devices have moved in FC2?

Hi all,

I have a USB modem that in all previous releases was attached to
/dev/input/ttyACM0

now FC2 (no changes or updates - as it ships with 4 CDs) keeps on giving:

May 29 16:56:44 gw pppd[10694]: Failed to open /dev/input/ttyACM0: No such
device or address

I get

[root gw root]# lsusb
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 007: ID 03f0:1004 Hewlett-Packard DeskJet 970c/970cse
Bus 001 Device 006: ID 0bf1:0001 Intracom S.A.
Bus 001 Device 001: ID 0000:0000


[root gw root]# dmesg|grep usb
usbcore: registered new driver usbfs
usbcore: registered new driver hub
usbcore: registered new driver hiddev
usbcore: registered new driver hid
drivers/usb/input/hid-core.c: v2.0:USB HID core driver
usb 1-1: new full speed USB device using address 2
usb 1-2: new full speed USB device using address 3
drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 2 if 0 alt
1 proto 2 vid 0x03F0 pid 0x1004
usbcore: registered new driver usblp
drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
usb 1-2: USB disconnect, address 3
usb 1-1: USB disconnect, address 2
drivers/usb/class/usblp.c: usblp0: removed
usb 1-2: new full speed USB device using address 4
drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 4 if 0 alt
1 proto 2 vid 0x03F0 pid 0x1004
usb 1-1: new full speed USB device using address 5
usb 1-2: USB disconnect, address 4
drivers/usb/class/usblp.c: usblp0: removed
usb 1-1: USB disconnect, address 5
usb 1-2: new full speed USB device using address 6
usb 1-1: new full speed USB device using address 7
drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 7 if 0 alt
1 proto 2 vid 0x03F0 pid 0x1004


is the device different now?

thank you all
theophanis





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]