[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

lm_sensors works with RC2 except VID



sensors-detect works now and correctly recognized my chipset.  The only
problem I have is I get an error "ERROR: Can't get VID data!" when I
display the sensors.

Timothy
AMD MP2000

lsmod ...

eeprom      12385  0
i2c_sensor   7489  2 w83627hf,eeprom
i2c_isa      6081  0
i2c_amd756   9541  0
i2c_dev     13249  0
i2c_core  25921  6 w83627hf,eeprom,i2c_sensor,i2c_isa,i2c_amd756,i2c_dev

sensors ...

w83627hf-isa-0290
Adapter: ISA adapter
VCore 1:   +1.74 V  (min =  +0.00 V, max =  +0.00 V)
VCore 2:   +2.51 V  (min =  +0.00 V, max =  +0.00 V)
+3.3V:     +3.28 V  (min =  +3.14 V, max =  +3.47 V)
+5V:       +4.89 V  (min =  +4.76 V, max =  +5.24 V)
+12V:     +11.86 V  (min = +10.82 V, max = +13.19 V)
-12V:     -12.20 V  (min = -13.18 V, max = -10.80 V)
-5V:       -5.20 V  (min =  -5.25 V, max =  -4.75 V)
V5SB:      +5.35 V  (min =  +4.76 V, max =  +5.24 V)
VBat:      +3.47 V  (min =  +2.40 V, max =  +3.60 V)
fan1:     2057 RPM  (min = 33750 RPM, div = 8)
fan2:     5113 RPM  (min = 5075 RPM, div = 2)
fan3:     4821 RPM  (min = 2657 RPM, div = 2)
temp1:       +37°C  (high =   +50°C, hyst =  +119°C)   sensor =
thermistor
temp2:     +35.5°C  (high =  +120°C, hyst =  +115°C)   sensor = 3904
transistor
temp3:     +43.5°C  (high =  +120°C, hyst =  +115°C)   sensor = 3904
transistor
ERROR: Can't get VID data!
alarms:
beep_enable:
          Sound alarm disabled

eeprom-i2c-0-50
Adapter: SMBus AMD756 adapter at 06e0
Memory type:            DDR SDRAM DIMM
Memory size (MB):       512


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]