[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: testing kudzu



On Thursday 21 July 2005 22:40, Ralf Corsepius <rc040203 freenet de> wrote:
> On Thu, 2005-07-21 at 21:09 +1000, Russell Coker wrote:
> > I had someone report a SE Linux policy issue related to Kudzu so I tried
> > to reproduce it.  However I am having problems in getting Kudzu to do
> > anything interactive.  I've tried installing a USB mouse on a system that
> > previously had no mouse and installing a new network card.  But Kudzu
> > didn't ask me any questions.
> >
> > What can I do now when running FC4 with updates and commonly available
> > hardware to get Kudzu to ask me a question at boot time?
>
> Unless you have deactivated kudzu entirely (IIRC, this is done via
> chkconfig), one way would be removing individual entries
> from /etc/sysconfig/hwconf

I tried that and it didn't work.  kudzu would just add the entries back and 
not do anything.

With a Tulip ethernet card kudzu would just add the hwconf entry and not load 
a device driver.  With a via-rhine card it would load the driver but not ask 
any question.

With all the other hardware the result is the same, even truncating the file 
to zero bytes does no good.

Thanks for the suggestion though.

-- 
http://www.coker.com.au/selinux/   My NSA Security Enhanced Linux packages
http://www.coker.com.au/bonnie++/  Bonnie++ hard drive benchmark
http://www.coker.com.au/postal/    Postal SMTP/POP benchmark
http://www.coker.com.au/~russell/  My home page


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]