[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F7t4 KDE live CD test report



  I installed F7t4 from the KDE live CD, my hardware profile is:
ebf36068-3809-426c-ade0-d0c531b5b402. Here are the results:

  Desktop - everything works fine, except for kpowersave - it crashes, but 
rpmverify kpowersave shows no problem. It worked fine from the CD and works 
with the xen kernel (2.6.20, no .21 for xen), but after leaving the laptop on 
for the night it was not responding.

  Network - iwlwifi seemed to work untill it connected to the AP (wpa2) and 
nothing more (no traffic, no ping). b44 worked fine (Ethernet).

  X11's intel driver was used instead of i810 and worked fine, frozen-bubble 
and ppracer are playable. There was no need to use 915resolution any more. The 
same trick (change i810 to intel) does not work with FC6, after resume from 
ram the display is black or with wrong colors and the mouse is not working.

  With the live CD my mouse pad was a bit crazy - left was middle button 
(which I don't have), up was right, down was left, right was nothing and 
scrolling did not work (moving up/down on the right side of the pad). After 
installing some more X packages (don't ask me which, many) it worked fine 
(missing from the live KDE CD, some fonts too). Maybe kudzu did something at 
some point...

  Suspend to ram did not work with any kernel. In most cases, when the machine 
(laptop - ACER aspire 5610) wakes up the disk led stays on and nothing more 
happens. Just once, after suspending to ram the machine wakes up, but the 
keyboard does nothing. I have no idea what's the problem, I was able 
to see the kernel complaining about unknown keys once (volume, 
brightness...), but no caps-lock/num-lock or anything else. The disk led is 
constantly on.
  Hybernation (suspend to disk) works if I kill iwlwifi.ko. I 
created /etc/pm/hooks/11iwlwifi, which solved the problem:
--- cut ---
#!/bin/sh
exit 0
case "$1" in
        hibernate|suspend)
                /sbin/lsmod | grep -q iwlwifi || exit 0
                { touch /var/run/iwlwifi && /sbin/modprobe -r iwlwifi ; } \
2>/dev/null
                ;;
        thaw|resume)
                [ -f /var/run/iwlwifi ] || exit 0
                { /sbin/modprobe iwlwifi && rm -f /var/run/iwlwifi \
&& /sbin/service NetworkManager restart ; } 2>/dev/null
                ;;
        *)
                ;;
esac

exit $?
--- cut ---
Have not tried ipw3945, but I guess it will work as it does in FC6.

  After updating from kernel 2.6.20-1.3104.fc7 to 2.6.21-1.3116.fc7 the system 
did not boot. I had to replace 'root=LABEL=/1' with 'root=/dev/VG0/LVroot1' 
in grub.conf to get it working again. The label is really '/1', but it could 
not find it. After installing 2.6.20-2925.5.fc7xen the new grub entry was 
copied from my FC6 (root=/dev/VG0/LVroot instead of /dev/VG0/LVroot1), I have 
FC6's grub chainloading F7's and F7's is on hda2 (sda2). Nothing else really 
changed.

  Should I fill bug reports for these?

-- 
Regards,
  Doncho


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]