[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ipw3945 on f7t4



On 5/1/07, dragoran dragoran <drago01 gmail com> wrote:
for me it always show up when the interface goes on for the first time...
but it does not seem to affect anything

> Something funny with NM/kernel interaction?  Scans during association?
dunno...seems to be a problem with nm+iwlwifi (have not tryed yet but will
do tomorrow)
try open a new terminal and do iwlist scan
I tryed this and nothing bad happend.(scan during association)

> tom

Gee, that wasn't very nice ;)  That instantly brought down the link.
Here are messages from /var/log/messages:

May  1 15:06:50 localhost kernel: iwlwifi: REPLY_ADD_STA failed
May  1 15:06:54 localhost last message repeated 3 times
May  1 15:07:21 localhost kernel: iwlwifi: check mac addr 1 | 1
May  1 15:07:21 localhost kernel: iwlwifi: check basic rate 2 | 1
May  1 15:07:21 localhost kernel: iwlwifi: check assoc id 3 | 1
May  1 15:07:21 localhost kernel: iwlwifi: check CCK and short slot 4 | 1
May  1 15:07:21 localhost kernel: iwlwifi: check CCK & auto detect 5 | 1
May  1 15:07:21 localhost kernel: iwlwifi: check TGG 6 | 1
May  1 15:07:21 localhost kernel: iwlwifi: check antenna 7 1
May  1 15:07:21 localhost kernel: iwlwifi: Tuning to channel 2
May  1 15:07:21 localhost kernel: iwlwifi: Error not a valid
ipw_rxon_assoc_cmd field values
May  1 15:07:21 localhost kernel: iwlwifi: Invalid RXON configuration.
Not committing.
May  1 15:07:21 localhost avahi-daemon[2945]: Interface eth0.IPv6 no
longer relevant for mDNS.

Had to reboot to make the interface be responsive.

tom
--
Tom London


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]