[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070502 changes



 

 
Updated Packages:

audit-1.5.3-1.fc7
-----------------
* Tue May 01 2007 Steve Grubb <sgrubb redhat com> 1.5.3-1
- Change buffer size to prevent truncation of DAEMON events with large labels
- Fix memory leaks in auparse (John Dennis)
- Update syscall tables for 2.6.21 kernel
- Update capp & lspp rules
- New python bindings for libauparse (John Dennis)

kdebase-6:3.5.6-6.fc7
---------------------
* Mon Apr 23 2007 Than Ngo <than redhat com> - 6:3.5.6-6.fc7
- apply patch KDM to support ConsoleKit, thanks to Kevin Kofler and
  S.Çağlar Onur, #228111
- ktip, kpersonlizer, kpager, kappfinder in kdebase-extras

python-virtinst-0.103.0-3.fc7
-----------------------------
* Tue May 01 2007 Daniel P. Berrange <berrange redhat com> - 0.103.0-3.fc7
- Fixed module import when using --accelerate
- Fixed detection of RHEL5 client distro
- Fixed default 'network's selection & default URI choice to
  not be Xen specific
- Fixed features XML when using initrd for fullvirt

rpm-4.4.2-46.fc7
----------------
* Tue May 01 2007 Paul Nasrat <pnasrat redhat com> - 4.4.2-46
- Configurable policy for prefered ELF (#235757)

* Mon Apr 23 2007 Paul Nasrat <pnasrat redhat com> - 4.4.2-45
- Fix debugedit for relative paths (#232222)

* Mon Apr 16 2007 Paul Nasrat <pnasrat redhat com> - 4.4.2-44
- Set default verify flags for %doc (#235353)
- Revert to old configure line

syslinux-3.36-3.fc7
-------------------
* Tue May 01 2007 Jeremy Katz <katzj redhat com> - 3.36-3
- fix countdown on boot images (#229491)

system-config-lvm-1.1.1-1.0.fc7
-------------------------------
* Tue May 01 2007 Stanko Kupcevic <kupcevic redhat com> 1.1.1-1.0
- Update pam file
  - Update translation files

* Mon Jan 22 2007 Stanko Kupcevic <kupcevic redhat com> 1.0.22-1.0
- Fixed 223518 (s-c-lvm fails to probe CS5 properly)
  - Resolves: bz223518

* Mon Dec 18 2006 Stanko Kupcevic <kupcevic redhat com> 1.0.21-1.0
- Fixed 216569 (some messages not localized)
  - Fixed 218126 (Can't resize ext3 fs online)
  - Resolves: bz216569, bz218126

xorg-x11-drv-i810-2.0.0-2.fc7
-----------------------------
* Tue May 01 2007 Adam Jackson <ajax redhat com> 2.0.0-2
- Rebuild for final RANDR 1.2 ABI.  Fixes segfault at startup. (#238575)

* Mon Apr 23 2007 Adam Jackson <ajax redhat com> 2.0.0-1
- xf86-video-intel 2.0.0.  Change the version number to match, why not.
- Add a Virtual provides for xorg-x11-drv-intel, since we should probably
  rename this at some point.

Broken deps for ia64
----------------------------------------------------------
	anaconda-runtime - 11.2.0.57-1.ia64 requires mkisofs
	dvd+rw-tools - 7.0-3.fc7.ia64 requires mkisofs >= 0:2.0
	k3b - 1.0-1.fc7.ia64 requires mkisofs
	k3b - 1.0-1.fc7.ia64 requires cdrecord
	libvirt - 0.2.2-2.fc7.ia64 requires dnsmasq
	nautilus-cd-burner - 2.18.0-2.fc7.ia64 requires mkisofs
	nautilus-cd-burner - 2.18.0-2.fc7.ia64 requires cdrecord
	xcdroast - 0.98a15-13.ia64 requires cdrecord >= 0:2.0
	xcdroast - 0.98a15-13.ia64 requires cdda2wav >= 0:2.0
	xcdroast - 0.98a15-13.ia64 requires mkisofs >= 0:2.0



Broken deps for ppc64
----------------------------------------------------------
	anaconda-runtime - 11.2.0.57-1.ppc64 requires mkisofs
	dvd+rw-tools - 7.0-3.fc7.ppc64 requires mkisofs >= 0:2.0
	k3b - 1.0-1.fc7.ppc64 requires mkisofs
	k3b - 1.0-1.fc7.ppc64 requires cdrecord
	nautilus-cd-burner - 2.18.0-2.fc7.ppc64 requires mkisofs
	nautilus-cd-burner - 2.18.0-2.fc7.ppc64 requires cdrecord
	xcdroast - 0.98a15-13.ppc64 requires cdrecord >= 0:2.0
	xcdroast - 0.98a15-13.ppc64 requires cdda2wav >= 0:2.0
	xcdroast - 0.98a15-13.ppc64 requires mkisofs >= 0:2.0



Broken deps for i386
----------------------------------------------------------
	anaconda-runtime - 11.2.0.57-1.i386 requires mkisofs
	dvd+rw-tools - 7.0-3.fc7.i386 requires mkisofs >= 0:2.0
	k3b - 1.0-1.fc7.i386 requires cdrecord
	k3b - 1.0-1.fc7.i386 requires mkisofs
	libvirt - 0.2.2-2.fc7.i386 requires dnsmasq
	nautilus-cd-burner - 2.18.0-2.fc7.i386 requires cdrecord
	nautilus-cd-burner - 2.18.0-2.fc7.i386 requires mkisofs
	xcdroast - 0.98a15-13.i386 requires cdrecord >= 0:2.0
	xcdroast - 0.98a15-13.i386 requires cdda2wav >= 0:2.0
	xcdroast - 0.98a15-13.i386 requires mkisofs >= 0:2.0



Broken deps for x86_64
----------------------------------------------------------
	anaconda-runtime - 11.2.0.57-1.x86_64 requires mkisofs
	dvd+rw-tools - 7.0-3.fc7.x86_64 requires mkisofs >= 0:2.0
	k3b - 1.0-1.fc7.x86_64 requires mkisofs
	k3b - 1.0-1.fc7.x86_64 requires cdrecord
	k3b - 1.0-1.fc7.i386 requires mkisofs
	k3b - 1.0-1.fc7.i386 requires cdrecord
	libvirt - 0.2.2-2.fc7.x86_64 requires dnsmasq
	libvirt - 0.2.2-2.fc7.i386 requires dnsmasq
	nautilus-cd-burner - 2.18.0-2.fc7.x86_64 requires mkisofs
	nautilus-cd-burner - 2.18.0-2.fc7.x86_64 requires cdrecord
	nautilus-cd-burner - 2.18.0-2.fc7.i386 requires mkisofs
	nautilus-cd-burner - 2.18.0-2.fc7.i386 requires cdrecord
	xcdroast - 0.98a15-13.x86_64 requires cdrecord >= 0:2.0
	xcdroast - 0.98a15-13.x86_64 requires cdda2wav >= 0:2.0
	xcdroast - 0.98a15-13.x86_64 requires mkisofs >= 0:2.0



Broken deps for ppc
----------------------------------------------------------
	anaconda-runtime - 11.2.0.57-1.ppc requires mkisofs
	dvd+rw-tools - 7.0-3.fc7.ppc requires mkisofs >= 0:2.0
	k3b - 1.0-1.fc7.ppc requires mkisofs
	k3b - 1.0-1.fc7.ppc requires cdrecord
	nautilus-cd-burner - 2.18.0-2.fc7.ppc requires mkisofs
	nautilus-cd-burner - 2.18.0-2.fc7.ppc requires cdrecord
	xcdroast - 0.98a15-13.ppc requires cdda2wav >= 0:2.0
	xcdroast - 0.98a15-13.ppc requires mkisofs >= 0:2.0
	xcdroast - 0.98a15-13.ppc requires cdrecord >= 0:2.0




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]