[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Duplicated file in xorg packages in F7T4



Adam Jackson wrote:
On Thu, 2007-05-03 at 18:47 +0200, Martin Sourada wrote:
Dunno, if this belongs on this list, yet, I played a little with listen cause it refused start[1] and came to problem when installing xorg-x11-server-Xvfb. Yum complaint:
Transaction Check Error:
file /usr/share/man/man1/Xserver.1.gz from install of xorg-x11-server-Xvfb-1.3.0.0-3.fc7 conflicts with file from package xorg-x11-server-Xorg-1.2.99.905-5.fc7

Seems I'll have to install it manually. Do you think I should fill a bugzilla for such a tiny hickup?

Yeah, please do.  There are some files provided in each X server package
that really should go in a -common.  It's been on my list for a while
anyway.

- ajax


Sorry for the false positive, just found there is a newer xorg-x11-server-Xorg package in rawhide, run update and the conflict is gone... So no need to bugzilla this now, I believe...

Martin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]